OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host953967
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 07:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host953967

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f74e330b-cf97-4841-b9c4-67f442dc7557
516ebbf6-2736-4b05-ba9c-e1203aab578a
83636445-9c4e-498a-b5f4-e30bdf19496a
0657fc64-36cb-4c47-8432-17da605ad561
Posted Jul 06, 2023 - 07:34 UTC