OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ALL][PublicCloud][ManagedKubernetesService] - Delivery slowness or temporarily not working
Incident Report for Public Cloud
Resolved
Start time : 28/02/2023 06:00 UTC
End time : 28/02/2023 23:30UTC
Service status : Services are working as they should be.
Root cause : Keystone migration
Posted Mar 01, 2023 - 08:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2023 - 18:29 UTC
Identified
The root cause has been identified.
Related Page : [Global][Public cloud] Keystone migration (auth.cloud.ovh.net)
Our technical teams continue to work on resolving the issue. Update will be post as significant progress is made.
Posted Feb 28, 2023 - 14:49 UTC
Investigating
Start time : 28/02/2023 06:00 UTC
Service impact : Delivery of managed cluster and all associated resources is not working for all new Public cloud tenant.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Feb 28, 2023 - 14:15 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1).