OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1529059
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 11:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1529059.gra11.cloud.ovh.net

Affected instances

671b6039-fbf8-42b6-952d-a4df991afd4b
4b59400f-c1a6-4e5e-bcd3-a2e1525e3d59
b248afb2-f118-48d2-bca4-99efd6b88625
c5a58b21-f768-4331-99d9-02dd039f7cb7
d06fa6d4-dfdf-4b31-b489-2099978d3db4
97a94761-4da2-41ec-8a04-b78a05f60b54
d2bb3a41-1bd8-42fd-b91d-ae8db381358f
5e82aaa7-e9f8-455b-a507-c0a9680f9259
Posted Jun 16, 2022 - 10:46 UTC