OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673267
Incident Report for Public Cloud
Resolved
Incident full recovery: 13:10 UTC
Root cause of incident: Host hardware (disk) failure
Advice: Customers are recommended to check their instances. If customers have a more up to date backup than what has been restored, we advised using your more up-to-date backups.
Posted Jun 19, 2022 - 13:18 UTC
Update
Update: Instance eb8c851d-cf05-4ad1-b034-4b4f68aac609 has been recovered with the last internal backup successfully.
Posted Jun 19, 2022 - 13:13 UTC
Update
Update: Instance 3b35a56e-d4ad-4852-91e2-05faa3e1fc1b has been recovered with the last internal backup successfully.
Posted Jun 19, 2022 - 12:33 UTC
Update
UPDATE: Instance e95ce284-f051-4304-9093-92af63383f42 has been recovered with the last internal backup successfully.
Posted Jun 19, 2022 - 11:59 UTC
Update
UPDATE: Instance 750092ec-0c54-4fbb-b005-943317d6c1ca has been recovered with the last internal backup successfully.
Posted Jun 19, 2022 - 11:43 UTC
Update
UPDATE: Instance 472cf5c1-28ec-43fe-8c26-439713f8a99b has been recovered with the last internal backup successfully.
Posted Jun 19, 2022 - 11:17 UTC
Update
UPDATE: Instance 7ab48793-12b2-4bd0-86c9-14fabb5e8073 has been recovered with the last internal backup successfully.
Posted Jun 19, 2022 - 10:48 UTC
Update
UPDATE: Instance ee9f2de4-3dfc-43f1-92ed-98d2bdfb6c60 has been recovered with the last internal backup successfully.

The remaining instances are also attempting to recover from the last internal backup. Unfortunately, we are not able to provide ETA as such recovery takes several hours to complete. Administrators are doing all possible to ensure all services get recovered as soon as possible.

We apologise for the inconvenience and we advise customers if they have more up to date backups, to restore them after our recovery has completed.
Posted Jun 19, 2022 - 09:54 UTC
Update
INFO: Impacted host: host673267.gra1
Impacted VMs:
ee9f2de4-3dfc-43f1-92ed-98d2bdfb6c60
472cf5c1-28ec-43fe-8c26-439713f8a99b
750092ec-0c54-4fbb-b005-943317d6c1ca
eb8c851d-cf05-4ad1-b034-4b4f68aac609
e95ce284-f051-4304-9093-92af63383f42
7ab48793-12b2-4bd0-86c9-14fabb5e8073
3b35a56e-d4ad-4852-91e2-05faa3e1fc1b

The above instances uses eg-ssd flavors which are advertised as NO Raid local SSD storage virtual machines (only the eg-* machines are ceph triple replication). Due to the failure of the disk on the host, the data is lost. Our administrators are attempting to restore the VMs. At this moment there is no ETA or guarantee for a successful recovery, however our administrators are doing all possible to have a successful recovery.
Posted Jun 19, 2022 - 05:31 UTC
Identified
Hardware failure. Recovering data from backups
Posted Jun 19, 2022 - 04:00 UTC