OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1624944
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 10:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1624944

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


afe997cc-59f2-44a5-8639-d34c0584b224
f68565d7-33c8-465b-a874-6f598b6f6554
c2fac28c-8782-4957-8f48-3db37cd5f217
3187cf23-9e00-4596-ba49-f0ca9e7d07f3
f23e6556-1de2-4b5d-a068-5b74a9c7ab51
651a5cbd-1755-457a-9543-3bbbee1a9580
fa4750df-b288-41b3-b5a8-a6823c5b6e5b
ec6e875e-2832-485e-996d-fade6b4ac3a8
850b75b0-df44-454c-a9ba-36921d685f74
74c8609c-3317-4879-b790-b4e2dfe39138
7f831c83-2f4e-4247-92c7-fe4fb43086f5
d99b0a3c-0b68-4d5d-9921-908e2dfd4fef
e9c710a0-74f6-4168-89c7-b494ca735e98
1b1bf022-ed33-4ecb-82e4-02ddec7d990a
4f0c4c39-9cf6-466e-8fd5-04b8f6c1f497
78d4b1c8-fa76-4da4-b837-b693cc626751
Posted Jun 14, 2023 - 10:22 UTC