OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385635
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 11:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385635

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


495480ed-5417-4401-98ea-3a8da012aee7
6a2c459d-57c6-4fc8-9d1b-c9540727d053
77d5f98a-9777-4cce-9415-90919b136aff
787263cf-8047-43cf-b663-b09bb7c7b8d5
a72d0e23-7800-4930-ba26-ee75034df52f
8267388a-eced-4df8-bc45-a5bbd680783d
bb55638e-155d-403e-be62-1c1bd6977e4f
ad758ce1-08e2-4af0-a0dc-e05e1962bb57
3da65af5-b23b-4ba0-a251-8590dbde49fe
Posted Mar 25, 2023 - 10:55 UTC