OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8213 — hubic proxy
Incident Report for Public Cloud
Resolved
Proxy servers in Roubaix 4 datacenter are taking a long time to respond.

We are now searching the origin of the issue.


Update(s):

Date: 2013-03-10 22:39:13 UTC
We have identified the concerned servers then removed the cluster in order to recover the service.
Posted Mar 10, 2013 - 22:37 UTC