We are pleased to inform you that the incident affecting our Compute - Instance offering has been resolved.
Start time : 20/07/2026 15:02 UTC End time : 20/07/2026 15:10 UTC Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 15:57 UTC
Monitoring
Service has been fully restored since 20/07/2026 15:10 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 20/07/2026 15:02 UTC Impacted Service(s) : Some instances in the GRA5, GRA7, GRA9 and GRA11 regions were unreachable. Customers Impact : Some customers were temporarily unable to access instances located on the specified regions.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 15:24 UTC
This incident affected: Compute - Instance || GRA (GRA5, GRA7, GRA9, GRA11).