OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
AI Notebook service disturbed
Incident Report for Public Cloud
Resolved
The datastore backend is experiencing some issue on Graveline side. Notebook issues to be experienced

Bhs side is fine

Pending investigation

Update(s):

Date: 2021-09-27 16:35:21 UTC
Storage backend back online
Posted Sep 27, 2021 - 15:16 UTC
This incident affected: Data Analytics & AI || AI Training (GRA).