OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA11][Public Cloud] - Network API/Managed Kubernetes Services Incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our Public cloud offer has now been resolved.

Here is detail for this incident :
Start time : 06/03/2025 20:27 UTC
End time : 06/03/2025 21:50 UTC
Root cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 07, 2025 - 05:21 UTC

Monitoring

We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : Customers are able to perform API actions which involve an Openstack Network.
Slowness is no longer observed while performing API actions.
Ongoing Actions :Our teams are currently monitoring the situation.
Posted Mar 06, 2025 - 21:51 UTC

Update

We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : Since 21:36 UTC, customers are able to perform API actions which involve an Openstack Network.
But slowness might be observed while performing API actions.
Ongoing Actions :Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 06, 2025 - 21:43 UTC

Identified

We are currently experiencing an incident affecting our Public cloud offering, which is causing temporary Availability issues in the GRA11 region.

Here is detail for this incident :
Start time : 06/03/2025 20:27 UTC
Impacted Services : Network API
Customers Impact : Customers are not able to perform API actions which involve an Openstack Network. This includes Instance spawn, loadbalancer failover etc...
Root cause : This incident is caused by a software issue.
Ongoing Actions : Server load is steadily decreasing following the initial incident, and we are monitoring the region.

We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 06, 2025 - 20:47 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA11), Compute - Instance || GRA (GRA11), and Network || Load Balancer (GRA11).