OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16245 — Instances GRA
Incident Report for Public Cloud
Resolved
We have detected issues in the Gravelines area, which may bring about difficulties for instance management. We are investigating.

Update(s):

Date: 2016-01-20 18:09:24 UTC
The problem, which was associated to our RabbitMQ servers, was solved.
Posted Jan 20, 2016 - 17:58 UTC