Start time : 29/03/2023 07:35 UTC End time : 29/03/2023 09:26 UTC Service status: The situation is back to normal, the service is running nominally. Root cause : A malfunction on a software needed to be corrected.
Posted Mar 29, 2023 - 09:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 07:51 UTC
Update
Access through the Manager are unreachable actually.
Posted Mar 29, 2023 - 07:51 UTC
Investigating
Start time : 29/03/2023 07:35 UTC Service impact : Currently customers are unable to start or stop workload. Existing workloads are still accessible and working Ongoing actions : Our technicians are currently working on in order to fix it
Posted Mar 29, 2023 - 07:45 UTC
This incident affected: AI & Machine Learning || AI Notebooks (BHS, GRA) and AI & Machine Learning || AI Training (BHS, GRA).