OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1354920
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Apr 22, 2023 - 13:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1354920

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


1b131e39-db6f-4d07-808b-d69932ba0893
ef504f17-822c-403a-a233-81a39b91534a
db3fe73d-9f24-410a-aad4-2f4e31368da7
58c11883-1978-47e8-9ae6-3631953bccb2
14590023-0295-444f-80ac-df93d0ba8e6f
71e8847e-cef6-4401-bd4d-c0809609581b
Posted Apr 22, 2023 - 07:55 UTC