OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
GRA - cloud load balancer
Incident Report for Public Cloud
Resolved
We have an issue with the delivery of new load balancers on the GRA region. We are investigating.


Update(s):

Date: 2021-03-11 16:47:26 UTC
The delivery is now fully functional, all load balancers are reachable.

Date: 2021-03-11 16:10:05 UTC
The deployment of the fix is in progress

Date: 2021-03-11 14:40:31 UTC
We have found the issue, the resolution is in progress
Posted Mar 11, 2021 - 14:11 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes (BHS, GRA, SBG, WAW, SGP, SYD).