OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801970
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 13:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801970

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e1c08eff-a805-4a75-9f87-8bb9645cc9be
634ef1a9-4d3d-4064-989c-4f9180d25448
6583c539-6ccc-4863-ba35-c5666314660a
e5aa2361-5427-47fa-a56f-854e6dd26399
785b614c-be75-4389-b989-938609f0b147
04162da4-7469-497b-aa1b-a243c7d55a90
e52b088a-8e3d-4ffb-a5d9-3077dcd523eb
b31b3137-c4a4-41d6-82a1-8cd684bb2c2e
Posted Apr 11, 2023 - 13:03 UTC