OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5/BHS5][Public Cloud] Control plane unreachable
Incident Report for Public Cloud
Resolved
Start time : 08/06/2023 12:45 UTC
End Time : 08/06/2023 15:45 UTC
Root cause : We encountered a problem with our automatic node rebuilding process, which resulted in improperly configured nodes joining the cluster. As a consequence, these nodes experienced network issues, leading to instability in the control plane network.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 08, 2023 - 16:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 15:29 UTC
Investigating
Start time : 08/06/2023 08/06/2023 12:45 UTC
Service impact : Control plane unreachable
Root cause : Still investigating
Update will be made as significant progress is made.
Posted Jun 08, 2023 - 13:07 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, GRA5).