OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1373759
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373759.gra7.cloud.ovh.net

Affected instances

09949c5e-85d0-499e-8eae-3af3f248291a
Posted Jan 04, 2022 - 20:31 UTC