OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP/SYD/WAW][Managed Kubernetes Service] - Network pertubation after configuration change
Incident Report for Public Cloud
Resolved
Start time : 29/01/2024 13:00 UTC
End time : 29/01/2024 14:40 UTC
Service impact : A configuration change (update version, desired node, ip restriction) applied on managed clusters and nodes running in SGP, WAW and SYD may have generated a network outage.
Root cause : Software malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 29, 2024 - 15:07 UTC
Monitoring
Our technical teams implemented a fix in SGP, SYD and WAW.
We are currently monitoring the situation
Posted Jan 29, 2024 - 14:41 UTC
Update
Our teams implemented a fix for WAW region and are working on a fix for SYD and SGP.
Posted Jan 29, 2024 - 14:28 UTC
Investigating
Start time : 29/01/2024 13:00 UTC
Service impact : A configuration change (update version, desired node, ip restriction) applied on managed clusters and nodes running in SGP, WAW and SYD will generate a network outage.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jan 29, 2024 - 14:10 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (SGP1, SYD1, WAW1).