OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Object storage] - S3 standard Offer
Incident Report for Public Cloud
Resolved
Start Time : 22/03/2023 08:00 UTC
End Time : 04/05/2023 16:51 UTC
Service impact : Customers may have experienced slowdowns and have encountered sporadic errors
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 04, 2023 - 16:40 UTC
Monitoring
The fix put in place has solved the latency problem, the situation is stable. We are working on a fix to resolve this incident completely.
Posted Apr 03, 2023 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2023 - 14:26 UTC
Investigating
Start time : 22/03/2023 08:00 UTC
Service impact : Customers experience slowdowns and may encounter sporadic errors
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Mar 31, 2023 - 14:23 UTC
This incident affected: Storage || Object storage (GRA).