OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][STORAGE] - Volume Snapshot (CEPH)
Incident Report for Public Cloud
Resolved
Start Time : 27/03/2023 21:57 UTC
End Time : 27/03/2023 23:30 UTC
Root cause : Incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 28, 2023 - 00:00 UTC
Monitoring
Start time : 27/03/2023 21:57 UTC
Service impact : Volume Snapshot (CEPH) was temporarily unavailable in GRA1
Since 27/03/2023 23:30 UTC, the service is back to normal
Root cause : Incident link
Ongoing actions : Monitoring
Posted Mar 27, 2023 - 23:45 UTC
Identified
Start time : 27/03/2023 21:57 UTC
Service impact : Volume Snapshot (CEPH) is temporarily unavailable in GRA1
Root cause : Incident link
Ongoing actions : Our teams are currently working to solve the problem.
Posted Mar 27, 2023 - 23:18 UTC
This incident affected: Storage || Volume Snapshot (Ceph) (GRA1).