OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Public cloud] - S3 OpenIO
Incident Report for Public Cloud
Resolved
Start time : 19/01/2023 09:00 UTC
End Time : Start time : 19/01/2023 14:30 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 19, 2023 - 15:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 10:47 UTC
Investigating
Start time : 19/01/2023 09:00UTC
Service impact : Some customers may observe 503 on GET or PUT, followed by an inconsistent listing.
Ongoing actions : Our technicians are currently working on in order to fix it.
Posted Jan 19, 2023 - 10:41 UTC
This incident affected: Storage || Object storage (GRA).