We would like to inform you that the incident on Object Storage Swift offer has now been resolved.
Here is detail for this incident : Start time : 06/02/2025 10:30 UTC End time : 06/02/2025 12:00 UTC Root Cause : Some services network were unreachable
We thank you for your understanding and patience throughout this incident.
Posted Feb 06, 2025 - 13:14 UTC
Identified
We are currently experiencing an incident affecting our Object Storage Swift, which is causing lantency issues in UK
Here is detail for this incident : Start time : 06/02/2025 10:30 UTC Service impact : Customers are facing latencies when they try to contact the Cluster Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 06, 2025 - 11:26 UTC
Investigating
We have detected an issue on our services. We will update informations when we will have more details.
Posted Feb 06, 2025 - 11:23 UTC
This incident affected: Storage || Object storage (UK).