OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][Public Cloud] Upgrade to Stein
Scheduled for May 31, 19:00 UTC  -  Jun 1, 01:00 UTC
Update
This maintenance is postponed for the from 31/05/2022 19:00 UTC to 01/06/2022 01:00 UTC.
Posted May 03, 2022 - 14:38 UTC
Update
This maintenance is postponed for the 17/05/2022 from 17:00 UTC to 23:00 UTC.
Posted Apr 17, 2022 - 08:44 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 06, 2022 - 10:03 UTC
Update
Due to an imponderable we postpone the upgrade operation to Stein for 19/04 from 19h00 UTC to 01h00 UTC
Posted Mar 14, 2022 - 08:38 UTC
Scheduled
A maintenance operation is scheduled for the GRA7 region on April 05, 2022, between 19:00 and 01:00 (UTC). No disruption is expected on your instances. Some APIs will remain unreachable during the operation.

The API endpoints that will be maintained are the following:
https://compute.gra7.cloud.ovh.net
https://network.compute.gra7.cloud.ovh.net
https://volume.compute.gra7.cloud.ovh.net
https://image.compute.gra7.cloud.ovh.net
https://workflow.gra7.cloud.ovh.net
https://orchestration.gra7.cloud.ovh.net

The other regions will remain accessible by API and via your OVH manager.
This operation allows us to prepare for the future. Thanks to this OpenStack upgrade, we will be able to continue to improve our Public Cloud offering by providing you with new features in the coming months.
The API calls you are used to using will not change, this new version is backwards compatible with the old one.
The target versions of the OpenStack components in this region will be:
Glance : 18 (Stein) ;
Cinder : 14 (Stein) ;
Nova : 19 (Stein) ;
Neutron : 14 (Stein) ;
Heat : 12 (Stein) ;

The components not affected by this operation are :
Keystone : 11 (Ocata) ;
Swift : 2.25 (Ussuri) ;
Horizon : 13 (Queens) ;
Mistral : 7 (Rocky) ;

This update is an important step in the development of the product. Other regions will be concerned by equivalent developments in the coming weeks. To know the detail of the new functionalities, go to https://releases.openstack.org/stein/highlights.html
Compute (Nova) https://docs.openstack.org/nova/stein/reference/api-microversion-history.html#maximum-in-newton
Network (Neutron) https://docs.openstack.org/releasenotes/neutron/stein.html
Volume (Cinder) https://docs.openstack.org/cinder/latest/contributor/api_microversion_history.html#maximum-in-newton
If you want to test the behavior of the updated software versions you can use the GRA9 and SBG7 regions which already expose the target versions.
Posted Feb 02, 2022 - 18:46 UTC
This scheduled maintenance affects: Compute - Instance || GRA (GRA7).