OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Publiccloud] - Keystone (authentication) API
Incident Report for Public Cloud
Resolved
Start Time : 05/07/2023 04:00 UTC
End Time : 05/07/2023 07:07 UTC

On July 5th 06:03 am CEST, OVHcloud has identified a partial unavailability of its services affecting Public Cloud and VPS customers.

During this time, the management of the following services was degraded: Compute, Storage, Network, Containers & orchestration. Access to data on Standard Object Storage Swift & Cloud Archive was not possible. Access to the Public Cloud segment of the OVHcloud manager was also unavailable. No data was lost during the incident.

Concerning VPS, ordering, upgrade, reinstallation and unsubscribe were unavailable as well as Snapshot and Automated backup features.

Resources of both Public Cloud and VPS remained available during the course of the incident, excluding Standard Object Storage Swift and Cloud Archive.

The incident was fixed at 9:07am CEST, thanks to our fully mobilized teams, with a progressive ramp-up to a nominal state up until 11:00am CEST for all affected services.

We sincerely apologize to all affected customers.
Posted Jul 07, 2023 - 09:21 UTC
Monitoring
On July 5th 06:03 am CEST, OVHcloud has identified a partial outage on its services affecting customers of the Public Cloud universe. Services including Control Panel, Kubernetes, Private Registry, VPS were notably and partially unavailable.

At 10:05am CEST, following actions from our fully mobilized technical teams, services were back to a nominal state concerning Control Panel, Kubernetes, Private Registry and VPS.

At 11:00am CEST, Cold Archive, Object Storage and PCI services were restored to nominal status.
We continue to actively monitor the situation with impacted services. We will communicate more information on the cause of the incident as our investigations progress.

We sincerely apologize to all affected customers.
Posted Jul 05, 2023 - 16:06 UTC
Update
On July 5th 06:03 am CEST, OVHcloud has identified a partial outage on its services affecting customers of the Public Cloud universe. Services including Control Panel, Kubernetes, Private Registry, VPS were partially unavailable. At 10:05am, following actions from our fully mobilized technical teams, services were back to a nominal state concerning Control Panel, Kubernetes, Private Registry and VPS.

Some services might still be impacted. They should gradually get back to nominal state thanks to the teams efforts.

We continue to actively monitor the situation with impacted services. We will communicate more information on the cause of the incident as our investigations progress.

We sincerely apologize to all affected customers.
Posted Jul 05, 2023 - 10:03 UTC
Identified
A fix has been implemented and is resolving the issue for some impacted services
We continue to work on the issue and are monitoring the situation.
Posted Jul 05, 2023 - 09:34 UTC
Update
We continue to work on the issue.
This is the main page, related links for each impacted products are available here :
Related Incident : [Global][Public Cloud] - Object Storage
Related Incident : [Global][VirtualPrivateServers] - Modification Creation Suppression
Related Incident : [Global][Public Cloud] Autoscaling feature and nodepool CRD management in degraded state
Related Incident : [EU+CA] Public Cloud control panel unavailable
Posted Jul 05, 2023 - 07:58 UTC
Update
Our technical teams continue to work on the issue.
Further investigation show impact for AI in BHS.
Posted Jul 05, 2023 - 07:05 UTC
Update
Further Investigation reported impacted for AI Notebooks
Posted Jul 05, 2023 - 06:53 UTC
Investigating
Start time : 05/07/2023 04:00 UTC
Service impact : Keystone ( authentification) API are temporary unavailable for object storage and Openstack.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 05, 2023 - 04:44 UTC
This incident affected: Databases || Kafka (BHS, DE, GRA, SBG, UK, WAW), AI & Machine Learning || AI Notebooks (BHS, GRA), Compute - Instance || WAW (WAW1), AI & Machine Learning || AI Deploy (BHS, GRA), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Databases || Cassandra (BHS, DE, GRA, SBG, UK, WAW), Compute - Instance || ERI (UK1), AI & Machine Learning || AI Training (BHS, GRA), Databases || Grafana (BHS, DE, GRA, SBG, UK, WAW), Databases || Kafka Connect (BHS, DE, GRA, SBG, UK, WAW), Databases || Kafka MirrorMaker (BHS, DE, GRA, SBG, UK, WAW), Databases || MongoDB (BHS, DE, GRA, SBG, UK, WAW), Databases || MySQL (BHS, DE, GRA, SBG, UK, WAW), Databases || OpenSearch (BHS, DE, GRA, SBG, UK, WAW), Databases || PostgreSQL (BHS, DE, GRA, SBG, UK, WAW), Databases || Redis (BHS, DE, GRA, SBG, UK, WAW), Databases || M3 Aggregator (BHS, DE, GRA, SBG, UK, WAW), and Compute - Instance || SBG (SBG5, SBG7).