OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host716913
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 14:03 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host716913

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2d5c21fd-eb99-4c3d-bbe7-1b5aec99646f
9830c88e-77c2-4440-a330-228d4908763f
a279fa78-dbf3-44c0-a0bc-5b22a3c7c807
2b5e8fac-bf8d-4530-8c06-b62b03addd83
445e10c0-d2f0-457b-8aeb-40f6a48a10ff
782b663d-a3e7-4823-83a3-a541d763940e
845cbe7f-1842-4b52-a2bc-b1097f595435
1e6fa73f-6dc7-41bb-bf0d-3efdae2c12a4
Posted Jan 14, 2023 - 13:29 UTC