The current maintenance will take more time than expected. Below you can find the new information regarding the operation.
Start time : 27/08/2024 12:00 UTC End time : 27/08/2024 16:00 UTC Service Impact : Logs ingestion will be lagging for 60 minutes and OpenSearch API and OpenSearch Dashboards will be unavailable for 60 minutes during the maintenance. Graylog API and WebUI will still be available. Service improvement : As Part of our continuous improvement policy, we will perform a major upgrade on OpenSearch and OpenSearch Dashboards from version 1 to 2.
Posted Aug 27, 2024 - 14:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 12:00 UTC
Scheduled
Start time : 27/08/2024 12:00 UTC End time : 27/08/2024 15:00 UTC Service Impact : Logs ingestion will be lagging for 60 minutes and OpenSearch API and OpenSearch Dashboards will be unavailable for 60 minutes during the maintenance. Graylog API and WebUI will still be available. Service improvement : As Part of our continuous improvement policy, we will perform a major upgrade on OpenSearch and OpenSearch Dashboards from version 1 to 2.
Thank you for your understanding.
Posted Jun 13, 2024 - 15:31 UTC
This scheduled maintenance affected: Data & Analytics || Logs Data Platform (BHS, GRA).