OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1395492
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395492

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c2f4ea86-37f4-46d3-a541-251f53ab1a8b
418a84e2-5992-467c-a2f3-a7e7f6c8984b
Posted Jan 21, 2023 - 23:28 UTC