OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1373792
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373792.gra7.cloud.ovh.net

Affected instances

eff584b8-5355-4ce5-b973-e2dbd18743ea
57c33b1e-bf59-4202-8f12-acaf8cfa3eef
63db5c77-439b-425e-8c53-0fb70d50aba9
4464f9ac-24c8-4adb-ab37-7bb6f5a1fbcd
09d2fac3-f116-4463-b7df-b5414ad4caa0
Posted Jan 04, 2022 - 20:24 UTC