OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host755870
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 16:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host755870

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c5d376b8-303e-4b58-aae4-d91c3d1dbf03
ef7dbafc-da21-45b3-a84e-e7c703d738a1
5ee20e97-81c4-4605-a13b-05e9ad58b571
d5c20b47-ee6e-4d7c-8a42-ece02c5a73cc
dc4b1628-ec49-4147-a0f7-c27fafebff45
ab9c3b07-e6e7-4d25-8cdd-1c9a992e71e9
e1261948-1117-422e-a29d-f714000d38fc
e4289143-2a26-44f3-b1d0-49457228bca8
Posted Jun 21, 2023 - 15:19 UTC