We are pleased to inform you that the incident affecting our Block storage offering has been resolved.
Start time : 10/06/2026 00:50 UTC End time : 10/06/2026 07:10 UTC Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 10, 2026 - 08:26 UTC
Monitoring
Service has been fully restored since 10/06/2026 01:26 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 10/06/2026 00:50 UTC Impacted Service(s) : Block Storage service experienced degraded performance. Customers Impact : Customers may have experienced increased latency, slower response times, or intermittent errors when accessing or managing data stored on the affected Block Storage.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 10, 2026 - 01:30 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Block storage offer in SBG5.
Please find the details of this incident below : Start time : 10/06/2026 00:50 UTC Impacted Service(s) : Block storage service is experiencing degraded performance. Customers Impact : Customers may experience increased latency, slower response times, or intermittent errors when accessing or managing data stored on the affected Block Storage. Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 10, 2026 - 01:25 UTC
This incident affected: Storage || Block storage (SBG5).