OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host945292
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 12:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host945292

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


67bd5447-4bab-458e-92f3-35e25c5b6deb
5a931cef-4e6e-4624-adcd-58079b072f82
f23fd125-3ca8-4f73-83fd-fdeb8e383a4f
14d170d7-fe0b-45ad-b0bf-877c813c1be1
Posted Mar 05, 2023 - 22:10 UTC