OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA11 - host1385615

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Mar 25, 2023 - 14:50 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1385615

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


cf09b464-e724-46bf-aa27-250408e23b79
8d094ee0-abe8-456f-bc4b-c03fef06fd2f
f17d004d-ad0c-48cf-ae2c-8268f88d37c9
798c2a75-b570-49e3-9aa5-f143c9bb94fa
Posted Mar 25, 2023 - 07:32 UTC