OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG7 - host1294148
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 11:35 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1294148

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e2bd3552-4782-43b8-b568-4a4b22408b03
16b33106-75bd-4599-bff9-6e77687cf0a1
05c8cd03-91b1-44f7-b2fe-fea30b06673a
3ba5f5e7-08c5-4374-8a60-f66a52843e56
490fb4cf-8d98-46fa-b4f2-1b93433f9eb9
Posted Apr 02, 2023 - 11:26 UTC