OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1149293
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 14:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1149293.sbg5.cloud.ovh.net

Affected instances

f4f75595-49fa-4be8-b563-d0316c330f78
f7247997-0b07-43eb-8890-d280acd28ce9
Posted Jul 30, 2022 - 14:21 UTC