Start time : 01/06/2023 12:00 UTC End time : 01/06/2023 16:09 UTC Service impact : None Service improvement :Following our continuous improvement policy, we will perfom an maintenance on LDP. Please note that after this maintenance, old uri of your OpenSearch Dashboards instances will stop to be redirected.
Posted Jun 01, 2023 - 16:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2023 - 12:00 UTC
Scheduled
Start time : 01/06/2023 12:00 UTC End time : 01/06/2023 14:00 UTC Service impact : None Service improvement :Following our continuous improvement policy, we will perfom an maintenance on LDP. Please note that after this maintenance, old uri of your OpenSearch Dashboards instances will stop to be redirected.
Posted Apr 15, 2023 - 03:06 UTC
This scheduled maintenance affected: Data & Analytics || Logs Data Platform (BHS, GRA).