OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[DE][Object Storage] - Swift Legacy (PCS/PCA)
Incident Report for Public Cloud
Resolved
Start time : 22/12/2023 22:00 UTC
End time : 26/12/2023 15:35 UTC
Service status: Services are working as they should be.
Root cause :It was due to a malfunction on a software.
Posted Dec 26, 2023 - 16:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2023 - 15:11 UTC
Investigating
Start time : 22/12/2023 22:00UTC
Service impact : Customer might encounter connection drop, lower bandwith
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 26, 2023 - 15:06 UTC
This incident affected: Storage || Object storage (DE).