OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1395775
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 02, 2023 - 15:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395775

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6286fac0-7afa-4eb4-af2a-e3b390deedb3
a7f850e1-5d99-4963-b7f6-be661fc414ba
13a16e81-7037-4a64-ab91-5c44c116b391
6678425e-98bf-42a0-afd0-9b3076a7be68
12578540-4b5f-44ef-951f-71f8aa7f76e3
dab6b065-06ca-41b0-b436-3641202116a7
ac8d2385-7e1a-49cb-85e0-fd1972f67f90
Posted Mar 02, 2023 - 14:42 UTC