OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1258072
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 03:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1258072

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f92e330e-dbe5-4b44-8f50-7dd1d7bc0ebb
3a8499d1-6366-4a47-8e87-b8dacd2fcb92
7e32bff7-b7e3-40aa-a765-0e1b2605862e
cdaa9209-49d7-4d8e-a23d-f79d2ac9feb6
85b7a073-65d4-4438-bd0b-2fda29829f85
960371cb-7fc0-42f1-8545-86984ce5aabb
Posted Apr 03, 2023 - 03:32 UTC