OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Storage] - Block Storage incident notification
Incident Report for Public Cloud
Resolved
Start time : 22/09/2024 09:10 UTC
End time : 23/09/2024 07:00 UTC
Service impact : You may have experienced some slowness using the services.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 23, 2024 - 07:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2024 - 11:04 UTC
Investigating
Start time : 22/09/2024 09:10 UTC
Service impact : You might experience some slowness using the services.
Ongoing actions : Investigating
Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Sep 22, 2024 - 10:56 UTC
This incident affected: Storage || Block storage (GRA1).