Start time : 25/03/2024 15:14 UTC End time : 25/03/2024 15:41 UTC The issue has been resolved.
Posted Mar 25, 2024 - 15:46 UTC
Identified
Root cause: It was due to a disruption on 2 servers. The issue has been identified and a fix is being implemented.
Posted Mar 25, 2024 - 15:45 UTC
Investigating
Start time : 25/03/2024 15:14 UTC Service impact : Customers faced errors 500/503. Some latency may be observed on S3 offer Our technical teams are working on resolving the issue.
Posted Mar 25, 2024 - 15:45 UTC
This incident affected: Storage || Object storage (DE).