OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA11][Public Cloud] - Network API/Managed Kubernetes Services Incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our Public cloud offer has now been resolved.

Here is detail for this incident :
Start time : 06/03/2025 04:00 UTC
End time : 06/03/2025 16:02 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 06, 2025 - 19:07 UTC

Update

Following analysis, our teams have determined that there has been degradation of services for Managed Kubernetes Services as well.
Our teams are currently working to restore the services.
Posted Mar 06, 2025 - 18:42 UTC

Identified

We are currently experiencing an incident affecting our Public cloud offering, which is causing temporary Availability issues in the GRA11 region.

Here is detail for this incident :
Start time : 06/03/2025 04:00 UTC
Impacted Services : Network API in the GRA11 region is degraded.
Customers Impact : Actions performed for updating existing load balancers or creating new ones will result in API errors. For Network API, services are degraded or response time is increased. Current load balancers remain active.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 06, 2025 - 16:58 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA11) and Network || Load Balancer (GRA11).