OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1413234
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 01, 2022 - 04:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1413234.de1.cloud.ovh.net

Affected instances

9d88216b-14cf-45c7-8bf0-b3c292281adc
Posted Jan 01, 2022 - 04:38 UTC