OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1258072
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 06:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1258072

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ece35ad9-523b-4b24-9a8d-b4569017ddc0
ba340c26-c5d1-43eb-a36c-526dc7f017dd
vps305
dfc3e0d2-fa3d-44b2-980c-78cf3a21797e
f92e330e-dbe5-4b44-8f50-7dd1d7bc0ebb
3a8499d1-6366-4a47-8e87-b8dacd2fcb92
7e32bff7-b7e3-40aa-a765-0e1b2605862e
62e12ccb-6da9-4603-92ea-a3ae3cce829b
cdaa9209-49d7-4d8e-a23d-f79d2ac9feb6
3f0588c6-d870-482e-a1ab-a12e5631df41
85b7a073-65d4-4438-bd0b-2fda29829f85
8c14a1bb-00be-4262-a8a7-0125d62115dd
02dac6ca-1128-4b14-86be-b4321e0dfe99
ea901df3-08b6-4ba3-8f11-fbead5ff74c9
82e1f3aa-b53f-40ae-abcf-516ed32fcf70
afcba766-5c1e-483c-aec0-51887ca2ee36
1f9baabc-6f5c-4603-8f7f-487c28fe6137
1fd03f51-7a31-473e-a066-9ac9b2db53f8
ff914f8e-669f-4903-85be-91aed7b587f9
9ea07824-8eae-4094-b6d8-0062073a9bd7
960371cb-7fc0-42f1-8545-86984ce5aabb
vps302
2e47c796-1480-4d94-b41d-84d9c587a5ea
32d206e7-01ec-4b45-b790-2cc6b70ce7c2
65055d89-e7fb-4778-b712-1206bd7fcc16
904d2988-e4e9-41d1-91a1-9b4926067e8b
1abd1858-88ea-402a-9f40-e7c2297ea75e
8dcaadc8-9af4-4d80-a151-9e8338e904f5
20cc8a6a-67cc-474c-9137-40a0afde8a1f
c659474d-1379-485e-9906-800feac2b4fe
d7143ab9-de21-49fb-8472-1eb912e1561e
f83ebffe-7a7a-4058-a4e4-70760cf2f402
9b31e305-b454-4718-bb42-cd31fce5e371
ed56c0af-03e2-472c-9caf-b4782dc1fc93
1849737a-f8fb-410c-af69-91195bd4c0f4
7def7950-aa5a-4efb-b6bf-51587397658f
fa18382e-f604-40da-a31e-9e786cdc2f95
a6a16da3-e054-456d-98e6-984441f326bc
8ec07beb-b554-49a2-9187-c572dd3238ad
affa33c8-8e8c-4e6d-93c2-bf143a86c9af
f3795225-ec6c-4e34-a4f4-e1cf6bd5512b
4ea7d4c1-8ac3-48fd-8153-1cccffe94e2b
41ddbe32-b3c0-4a48-a78c-d7cddc8b5fa9
497a3ab8-f290-4b27-9125-6cb1684a189e
e6683561-f5c6-4ff9-bbcb-d63861350380
264b3e13-de1b-4ff3-ae0d-3c17c73d6cc8
08eb3961-e4f5-4244-a351-d0b0c4d44787
Posted Mar 21, 2023 - 06:32 UTC