OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host911381
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 21:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host911381.gra3.cloud.ovh.net

Affected instances

eae810d6-c6c7-4368-8bab-e863636ad197
ea969b04-f1ed-4778-8e44-90abb09bbdc2
12fab8b2-62a0-45fc-a65d-f9447cf1e66f
09d1ad4c-3d72-45cf-9359-647d5dbe198d
a91f9758-f3ca-43d4-8eee-666ab0bc5578
46a779ac-f616-4e4b-8023-5408e3736645
1cc6fa0b-faa9-419d-8453-72ffab1b53c1
8376afd5-b1c5-47c4-8418-290588574759
b0b2f7dc-6396-4ed8-ae78-d096953d1855
1f9e9397-45d2-4df8-8323-653f202ad97e
ba217458-0fc4-4b07-91fd-70cbfd9b91f2
158b5205-3f65-4b5b-8ad6-68795208d010
Posted Nov 25, 2022 - 06:33 UTC