OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host887937
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 16:35 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra-z1c54-a70

Affected racks

G127B25

Affected hosts

host887937

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


289c4442-4d3d-4aba-9dfb-8d65d41a4736
30e7a2c4-6827-4a99-84ce-e87159db40cb
e6b4d0c5-a025-4e13-8be2-e04fefed4a61
Posted Feb 28, 2023 - 16:34 UTC