OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1438706
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 17:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1438706.gra9.cloud.ovh.net

Affected instances

bda147d4-3eb2-48de-b00b-00dc2269b910
Posted Nov 21, 2022 - 17:22 UTC