OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1517070
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 14:36 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1517070.gra5.cloud.ovh.net

Affected instances

575bbe5a-7ebf-4665-bc7a-abf252339420
dfd02de6-61f7-4ef8-ad4a-25e1733a4551
06359bdd-c4bb-4194-b458-97a5bbea9107
f94dae17-1792-4848-acb1-69d183a300b0
74beef61-9ce0-4231-ba33-dd3143fa23e7
940d73a4-53f9-4386-9cbf-ffe15a4255d4
91cf50e8-b9a3-42b4-93c4-f4e0475d0669
9bd3465c-499a-4ffb-883c-e92f93783b99
Posted Sep 19, 2022 - 14:33 UTC