OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1551618
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 20, 2023 - 14:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra3-pciz2host184-a70

Affected racks

GRA0317B03C

Affected hosts

host1551618

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


1c099607-2b59-4f18-be60-f00cb9634fdb
2a2f7bf7-6a1d-403e-9abe-07dbac4d3f25
42bb1271-1065-41fc-a30d-ed25d6acb7bf
50764e0d-44a3-4072-890e-99719533f57e
623f6a86-d8de-4d10-b865-2978ce92107c
71c25307-789e-4494-abc8-88195f54f567
b09d3099-ef39-4380-84db-cc65287fc9ea
cb44e392-ff5e-4773-8e18-7a21fa88622c
cd0f9153-010a-4fda-932e-8df6d7dd804e
Posted May 20, 2023 - 14:36 UTC