OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SGP1 - host431604
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 00:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host431604

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c44ea636-8d65-4ea7-94e4-a97b26ebd3a3
fb20a2dc-83b8-43cd-b70c-3f11e42d9dea
50576043-5a98-4944-bbae-22d09e53897f
945a7e0f-5b64-43e4-b249-4af566342c2d
80e2cd73-9521-4fc0-9672-b48b36c31455
0e6a32e3-60d2-4288-ab27-ddf3a3a42335
f4f321cc-fa80-458d-8943-02ddee7af905
Posted Jan 14, 2023 - 23:53 UTC