OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host757929
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 23:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host757929

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9e5fbb38-5235-4042-859d-3ee8b5fedec1
962c5534-59b0-4af9-b278-dc12ba730060
72b1e2b8-7515-42d3-a1b7-cee07cc08caf
864f3be4-27f7-4c29-a24a-5a31c2b34331
eb9212c7-de1e-4cc2-8daf-0552a0e46656
Posted Mar 31, 2023 - 23:11 UTC